Sign UpLogin With Facebook
Sign UpLogin With Google

Should BakaReader EX drop support for Android less than 4.0 (ICS)?

Yes
No

Results

1409 Votes in 2358 days
Created 15th April 2015 - 1:31 PM

Results Breakdown - Part 2 / 6

Yes
769
55%
No
640
45%
Report Poll

Geographical Breakdown - Part 5 / 6

Comments

Comments have been disabled for this poll

Share This Poll